Ghost

Jekyll to Ghost (2.0)

The original Jekyll-to-Ghost plugin only works for early versions of Jekyll & Ghost. To effectively migrate from Jekyll 3.8.5 to Ghost 2.0, I modified the script to ease the transition. It is a great starting point if you consider migrating from Jekyll to Ghost recently (not tested under Ghost 3.0).